Error : System Update Required

Motion Engine requires a more recent software version for compatibility. The update should be done automatically but if it doesn’t, please assure the following.

Step 1: Make sure the device is connected to internet.
Step 2: Activate the auto-update function from your app.
Step 3: If steps 1 and 2 failed to resolve the issue, please contact D-BOX support.